Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Basic Ecu Start up
#31
Awesome progress Big Grin !
Reply
#32
Mike should be able to scale the RPM gauge based on the rev limiter setting in the firmware IMO ....
Reply
#33
(02-05-2017, 08:27 AM)LAV1000 Wrote: Getting somewhere.
Got a driver update, didn't do it myself.
And now 3d shows and gauges work.
Did tweek the rpm dash myself Big Grin

How do you figure it?
can you guide my step by step?
Reply
#34
(02-05-2017, 11:24 PM)mattsabun Wrote:
(02-05-2017, 08:27 AM)LAV1000 Wrote: Getting somewhere.
Got a driver update, didn't do it myself.
And now 3d shows and gauges work.
Did tweek the rpm dash myself Big Grin

How do you figure it?
can you guide my step by step?
Is your question about the driver or scaling the rpm counter ?
Reply
#35
(02-06-2017, 09:41 AM)LAV1000 Wrote:
(02-05-2017, 11:24 PM)mattsabun Wrote:
(02-05-2017, 08:27 AM)LAV1000 Wrote: Getting somewhere.
Got a driver update, didn't do it myself.
And now 3d shows and gauges work.
Did tweek the rpm dash myself Big Grin

How do you figure it?
can you guide my step by step?
Is your question about the driver or scaling the rpm counter ?
about software first. i still can't on the gauge button. emstune will crash while it on. maybe it related with plugin or other else.
Reply
#36
ok. i read step throuh github. will try it this evening.
Reply
#37
To run the gauges you probably need the right graphic driver.
I myself wasn't able to find  the right one and install it.
But that doesn't say much, I dont have any IT background.
Some else did it for me.
For the right type driver see attached printscreen.
Its the 8.15.10.2021


Attached Files Thumbnail(s)
   
Reply
#38
thanks. i will try it. 
meaning the gauge button failed cause by graphic driver?
Reply
#39
(02-06-2017, 11:19 PM)mattsabun Wrote: thanks. i will try it. 
meaning the gauge button failed cause by graphic driver?

Seems to do the trick to me.

As for rescaling the RPM get the Qml gauges file, see printscreen.
There is allready an ajusted one in it.
Open it and ajust the "6000"value it automatic rescales the other values.
So don't take 10.000 because the other values are going to be 3333 and 6666 not easy to read the in betweens then.

When I ajusted it and wanted to safe (and rename) it I had to put it in an other folder, might be something with Admin rights.
If you want to run it in Emstuner then you have to copy it from the new folder into the dashboards folder/file.
When this works out you can choose the one you like in Emstune.


Attached Files Thumbnail(s)
   
Reply
#40
@mattsabun.

Take a look over here:
https://github.com/malcom2073/emstune/wi...goes-wrong

I posted there some questions and remarks.
HD13 = LAV1000
And got answers
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)